Restaurant O-Series: API intermittently failing requests

Incident Report for Lightspeed - Status Page

Resolved

Our team have resolved a configuration error and systems should now be functioning as normal.
Posted Aug 31, 2026 - 21:42 EDT

Investigating

Our team is investigating an issue where Integration Partners are unable to contact the Lightspeed O-Series API intermittently, resulting in online ordering delays starting at approximately 11:10AM AEST.
Posted Aug 31, 2026 - 21:26 EDT
This incident affected: Lightspeed Restaurant (O-Series) (API).