Elevated latency and declines on JPMorgan Chase-issued cards

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Nov 24, 2023 - 17:54 EST

Identified

We have identified an issue outside of our platform resulting in an elevated refusal rate and response times, for transactions processed through Visa US for issuer JPMORGAN CHASE BANK N.A.

Visa are engaged with JPMORGAN CHASE BANK N.A. and are working with them to resolve this issue.

We will provide an update as soon as it becomes available.
Posted Nov 24, 2023 - 16:22 EST

Investigating

Our teams are investigating a higher than normal error rate with certain credit cards. Our teams are investigating and will provide an update shortly.
Posted Nov 24, 2023 - 16:22 EST
This incident affected: Lightspeed Restaurant (K-Series) (Lightspeed Payments).