Restaurant O-Series: Product images are unable to be uploaded

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 02:54 EDT

Identified

We have identified the issue and we are working on a fix.
We anticipate a fix being rolled out by this evening (Sydney time).
Posted Apr 22, 2025 - 22:46 EDT

Investigating

Our team have received reports that customers are unable to use our internal image uploading service for products.

We are currently investigating this issue.
Posted Apr 22, 2025 - 22:18 EDT
This incident affected: Lightspeed Restaurant (O-Series) (Back Office).