Restaurant O-Series: Accounting Integrations Page Unavailable

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Apr 01, 2025 - 19:03 EDT

Identified

Our team are receiving report some users are unable to load their sync history for our accounting integrations.

The team are currently pushing a fix to resolve this issue.
Posted Mar 31, 2025 - 18:42 EDT
This incident affected: Lightspeed Restaurant (O-Series) (Accounting Integrations).