Restaurant O-Series: Sales Feed is not loading data

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 04:10 EDT

Identified

A security update in today's release seems to be a little over-enthusiastic.
We are currently working on refining this update so that users that should have access to Sales Feed reports are able to gain access.
Posted Apr 22, 2025 - 02:56 EDT

Investigating

Our team have received reports that the Sales Feed report in Back Office is not loading data.

Please note that all other reports are working as expected including Snapshot reports, reconciliation reports, and so on.
Sales history also remains operable in POS directly.

We are investigating this issue to restore the Sales Feed as soon as possible.
Posted Apr 22, 2025 - 02:19 EDT
This incident affected: Lightspeed Restaurant (O-Series) (Standard Reporting).