Shopify sync delayed

Incident Report for Lightspeed - Status Page

Resolved

Shopify products sync is back to normal.
Posted Mar 25, 2025 - 18:41 EDT

Update

Product sync is back to normal.
Posted Mar 25, 2025 - 18:41 EDT

Monitoring

We are seeing that the product sync to Shopify errors are reducing as Shopify endpoints for products are recovering. We will continue to monitor the situation.
Posted Mar 25, 2025 - 17:26 EDT

Update

Still investigating. Impact is currently on Shopify product sync
Posted Mar 25, 2025 - 16:49 EDT

Investigating

We are currently investigating the delay in sync-ing to Shopify. At the moment, we are seeing the delay in products sync in particular.
Posted Mar 25, 2025 - 16:47 EDT
This incident affected: Lightspeed Retail (X-Series) (Products).